Юзаю FreeBSD и дома,как десктоп,вроде все поставил,аси,мылоклиенты,но зайдя на vkontakte.ru, и попробовав просмотреть видеозаписи,на которых был отмечен,понял,что не хватает Flash Player’а =))
Итак,устанавливаем =)))
Добавляем в /etc/rc.conf:

linux_enable=»YES» ,

В /etc/sysctl.conf:
compat.linux.osrelease=2.6.16 ,

А в /etc/fstab:
linproc /usr/compat/linux/proc linprocfs rw 0 0

далее даем команды:

mkdir -p /usr/compat/linux/proc
mount /usr/compat/linux/proc
/etc/rc.d/abi start
/etc/rc.d/sysctl start

Устанавливаем Linux библиотеки, Flash плагин и nspluginwrapper из портов:

cd /usr/ports/emulators/linux_base-f10 && make install clean

cd /usr/ports/www/linux-f10-flashplugin10/ && rm distinfo && make install clean

cd /usr/ports/www/nspluginwrapper && make install clean

Запускаем плагин в nspluginwrapper
nspluginwrapper -v -a -i
Если увидели примерно следующее

Auto-install plugins from /usr/X11R6/lib/browser_plugins
Looking for plugins in /usr/X11R6/lib/browser_plugins
Auto-install plugins from /usr/local/lib/npapi/linux-flashplugin
Looking for plugins in /usr/local/lib/npapi/linux-flashplugin
Install plugin /usr/local/lib/npapi/linux-flashplugin /libflashplayer.so
nto /usr/local/lib/browser_plugins/npwrapper.libflashplayer.so
Auto-install plugins from /root/.mozilla/plugins
Looking for plugins in /root/.mozilla/plugins

То все прошло успешно